23.12.08

LT 0.9.5 a OpenOffice 3.0.1

Uwaga! Najnowsza wersja OpenOffice.org, 3.0.1 (dostępna obecnie w wersji testowej RC1), jest niezgodna z LanguageTool 0.9.5! Użytkownicy OpenOffice.org 3.0.0 przed zainstalowaniem nowej wersji OpenOffice powinni usunąć LanguageTool w Menedżerze Rozszerzeń. W przeciwnym razie po aktualizacji OpenOffice.org usunięcie niedziałającej wersji LT będzie niemożliwe bez pełnej deinstalacji OpenOffice.org i usunięcia jego wszystkich katalogów!

Wkrótce nowa wersja 0.9.6, która w pełni wykorzysta nowe możliwości OpenOffice.org :) Usunięto w niej też mnóstwo fałszywych alarmów i dodano sporo reguł.

5 komentarzy:

Łukasz pisze...

ja grzecznie poczekam na openoffice.org 3.0.1 final, az automatyczna aktualizacja pobierze nowe pliki do nowej wersji. oby juz byla w oo.org 3.0 ta automatyczna aktualizacja, bez sciagania pliku instalacyjnego, ktory ma 127 mb.

Mateusz Zasuwik pisze...

Masz ci los! Akurat wczoraj wieczorem zaktualizowałem OO.o do 3.0.1 RC1 i usunąłem z dysku paczki z 3.0. ;\

Ps. "Najnowsza wersja OpenOffice.org, 3.0.1 (dostępna obecnie w wersji testowej RC1), jest niezgodna z LanguageTool 0.9.5!"

To chyba rozszerzenie jest niezgodne z najnowszą wersją programu, a nie na odwrót?

Marcin Miłkowski pisze...

@Łukasz: Cóż, grzeczne czekanie nic nie da, bo i tak trzeba usunąć LT 0.9.5 przed zainstalowaniem 3.0.1. Po zainstalowaniu 3.0.1 jedyną metodą usunięcia LT jest całkowita deinstalacja 3.0.1 i usunięcie wszystkich jego katalogów. Notabene do aktualizacji do wersji 3.0.1 potrzebne jest pobranie wielkiego pliku, ale potem (przynajmniej w Windows) nie będzie to już potrzebne - bo właśnie wprowadzono funkcję częściowej aktualizacji.

@Mateusz: A co do niezgodności, to ta relacja jest symetryczna, więc i rozszerzenie jest niezgodne z OOo, jak i OOo jest niezgodne z rozszerzeniem ;) Co gorsza, rozszerzenie w wersji 0.9.5 nie może powiedzieć, że 3.0.0 to ostatnia obsługiwana wersja programu, bo OOo nie ma odpowiedniej funkcji (wprowadzono ją dopiero do 3.1).

Wersja 3.0.1 RC1 ma kilka poważnych błędów, więc na pewno nie jest ostateczna.

Łukasz pisze...

czyli od wersji 3.0.1 bedzie czesciowa aktulizacja(tzn nowe pliki)?

marmez pisze...

A kiedy będzie wersja 0.9.6? Bo zainstalowałem OOo3 korzystając z repozytorium i dopiero potem zauważyłem, że to jest 3.0.1 no i teraz mi brakuje bardzo tego dodatku :(